Плагин Shockwave Flash

Что делать, если плагин

Почти все пользователи после установки таких популярных дистрибутивов Linux, как Ubuntu, Lubuntu, Xubuntu, Mageia и т.д., получают полностью готовую систему к использованию. Плагин shockwave flash от adobe будет уже установлен в систему Linux.

Также существуют дистрибутивы, в которые нужно устанавливать плагин Adobe Flash отдельно, в силу его не свободности. Ну а некоторым пользователям придется проследовать более сложную процедуру, чтобы установить этот нужный для интернета Flash Player.

Дистрибутив Linux может быть установлен на старый компьютер, в котором имеется процессор «Со времен динозавров» Pentium III или AMD Athlon XP. Это значит, что установленный флэш – плагин shockwave не будет работать в Linux, и требуется ручная процедура для установки другой версии этого плагина, который будет работать с вышеупомянутыми процессорами.

В различных дистрибутивах Linux этот Flash Plugin shockwave вы найдете в менеджере пакетов из «несвободного» репозитория. Этот пакет не содержит сам плагин. Установка flashplugin-installer вызовет загрузку плагина с сервера Adobe. Пользователи должны обеспечить, чтобы как свободные, так и несвободные обновления репозиториев были включены в Software Centre. Всякий раз, когда Adobe исправляет ошибки плагина, новый пакет появляется в обновлениях дистрибутива.

В этой статье я не буду описывать процесс установки плагина с помощью менеджера пакетов, так как в каждом дистрибутиве он свой но, во всяком случае, Flash Plugin установить легче и быстрее именно средствами дистрибутива Linux, чем, нежели пытаться это делать с сайта Adobe.

Тут лишь стоит заострить внимание на используемую систему – X32 или X64, чтобы не ошибиться и установить именно тот Flash Plugin, который использует браузер.

Установка adobe shockwave flash plugin в Linux на старые машины, не поддерживающие SSE2

Начиная с версии 11.2 Adobe создал плагин Flash Player только для процессоров с технологией SSE2. SSE или SSE2 процессора – это набор инструкций для обработки данных.

Следствием этого и является то, что процессоры, которые обрабатывают только SSE, не могут использовать эту версию плагина от Adobe.

Возможность вашего процессора можно легко проверить из командной строки Linux. Если следующая команда не возвращает никакого результата, то ваш процессор не обрабатывает SSE2 и вы подвержены этой ошибке.


домашний доктор магазин

Copyright © . All Rights Reserved